перебор строк документа

Версия для печатиPDF-версия

Платформа:

Как в 8ке выбрать строки документа используя цикл
Док=Документы.ОС_ВнутреннееПеремещение.Выбрать();

Пока Док.Следущий() Цикл

? Док.ВыбратьСтроки();

?Пока Док.ПолучитьСтроку()=1 Цикл

КонецЦикла;

КонецЦикла;

Нужно использовать цикл Для Каждого:

Для Каждого СтрокаТаблицы Из Док.ТабличнаяЧасть Цикл 
	...	
КонецЦикла;

Спасибо.