Как посмотреть (проверить ) наличие колонок в ТЗ?

Версия для печатиPDF-версия
Иногда создается ТЗ в которую выгружаются данные.
Как проверить и посмотреть строки понятно:

    Для каждого СтрокаТЗ Из ТЗ Цикл
          Сообщить( СтрокаТЗ );
    КонецЦикла;
Но не нашел, как можно найти колонки.
А в идеале, как узнать имена колонок?

Вывести имена колонок:

Для Каждого Колонка Из ТЗ.Колонки Цикл 
	Сообщить(Колонка.Имя);
КонецЦикла;

Проверить наличие колонки:

Если ТЗ.Колонки.Найти(ИмяКолонки) = Неопределено Тогда 
	Сообщить("Колонка " + ИмяКолонки + " не существует!");
КонецЕсли;

Круто!

 

Проверил несолько Тз.

Оказывается, что я не все знал обо всех Тз...

Спасибо!